× Components and Libraries for Web Development, discussions, problems and suggestions

Question Correct CEF library version for CT 5.80

  • John Smaul
  • John Smaul's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 10 months ago #9932 by John Smaul
Correct CEF library version for CT 5.80 was created by John Smaul
Hello, I tried compiling using CEF3 but failed. what is the correct version for 5.80

Spec
CT 5.80
Windows 10 64

thanks, sorry for bad language

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
3 years 10 months ago - 3 years 10 months ago #9937 by Sternas Stefanos
Replied by Sternas Stefanos on topic Correct CEF library version for CT 5.80
Sir
Lab pl_CEF.7z attach file (from Lab CT 5.90)
use CEF Branch 3.2526 libraries https://cefbuilds.com/

PilotLogic Architect and Core Programmer
Attachments:
Last edit: 3 years 10 months ago by Sternas Stefanos.

Please Log in or Create an account to join the conversation.

  • John Smaul
  • John Smaul's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 10 months ago #9941 by John Smaul
Replied by John Smaul on topic Correct CEF library version for CT 5.80
thanks for replying and the answers.

Its really helpful if next pl_cef contains which version of CEF3 branch.

Please Log in or Create an account to join the conversation.

  • John Smaul
  • John Smaul's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 10 months ago #9942 by John Smaul
Replied by John Smaul on topic Correct CEF library version for CT 5.80
Sir using what you cef that you attaching, I stil got error "error run 210"

Did I missed something...?

Please Log in or Create an account to join the conversation.