× Discussions for CodeTyphon Studio Installation and Setup.

Question Typhon.exe Application Error after adding component

  • Peter
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 3 days ago - 8 months 3 days ago #14171 by Peter
Hello Gurus !

I have CT 6.9 on Win10 .

Last night i added lz_cairo and recompiled the IDE 64 big IDE
I can not start the IDE anymore, it starts with an Error Message
The application was unable to start correcly 0xc000007b
32 bit version works ok.

Any ideas what that could be ?

Thanks
Peter
Last edit: 8 months 3 days ago by Peter.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
8 months 3 days ago #14172 by Sternas Stefanos
Replied by Sternas Stefanos on topic Typhon.exe Application Error after adding component
Do you have Cairo Libraries in your PC

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • Peter
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 3 days ago #14173 by Peter
I am not sure .. i installed the components.
Where do i get the cairo libs ? It works in the 32 bit IDE ..
well at least the 32 bit IDE starts ok.

Please Log in or Create an account to join the conversation.

  • Peter
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
8 months 2 days ago #14180 by Peter
Yes that did it . Works perfect.
Thank you.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
8 months 2 days ago #14181 by Sternas Stefanos
Replied by Sternas Stefanos on topic Typhon.exe Application Error after adding component
Have fun

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.