Forum
× General discussions, feature requests for CodeTyphon Project and discussions that don't fit in any of the other specific CodeTyphon forum categories.

Question Codetyphon 7.00 TImage stops working

  • Raúl
  • Raúl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 5 days ago #14448 by Raúl
Hello,

I have just upgraded from 6.90 to 7.00 and all images in my forms have dissapeared. I've tried also with a new project, I add a Timage component and eventhough appears in the IDE, when I compile and run image is empty (even its property enabled and visible are true)

??

regards

Raúl,

Eternal Student
Attachments:

Please Log in or Create an account to join the conversation.

  • Raúl
  • Raúl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 5 days ago #14449 by Raúl
Replied by Raúl on topic Codetyphon 7.00 TImage stops working
If I quit the IDE and reload the project I get the following error and the image appears empty in the IDE:

Raúl,

Eternal Student
Attachments:

Please Log in or Create an account to join the conversation.

  • Raúl
  • Raúl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 5 days ago #14450 by Raúl
Replied by Raúl on topic Codetyphon 7.00 TImage stops working
Images from my previous 6.90 forms and projects appear empty. :-/

Raúl,

Eternal Student

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 month 5 days ago #14451 by Sternas Stefanos
Replied by Sternas Stefanos on topic Codetyphon 7.00 TImage stops working
Please Sir
give us more info
-Your OS
-Did you have other FreePascal installations
-etc

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • Raúl
  • Raúl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 month 3 days ago #14461 by Raúl
Replied by Raúl on topic Codetyphon 7.00 TImage stops working
Solved!

The Lazarus 2.0.6 I had installed before was messing with CodeTyphon's installation. Solution was to remove Lazarus/fpc and then proceed to install CodeTyphon.

(Windows 10)

Raúl,

Eternal Student

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 month 3 days ago #14462 by Sternas Stefanos
Replied by Sternas Stefanos on topic Codetyphon 7.00 TImage stops working
Thanks Sir

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.