Welcome, Guest
Username: Password: Remember me
General discussions, feature requests for CodeTyphon Project and discussions that don't fit in any of the other specific CodeTyphon forum categories.
  • Page:
  • 1

TOPIC:

Problem with the Codetools 4 years 8 months ago #13552

  • LEE Haayoung
  • LEE Haayoung's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hello.

I can't get auto-completion work properly.
Please check this out.

At least, It was OK with version 6.4.

# problem

"identifier not found" error often showed up.

# environment
CT 6.8, 6.7, 6.6, 6.5
Windows 10 64bit

# To reproduce the problem

1. Create a new "Application" project

2. Place three buttons

3. Add click events

4. In the 3rd event, try to use auto completion function(check the attachments)

Please Log in or Create an account to join the conversation.

Problem with the Codetools 4 years 8 months ago #13553

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4511
  • Thank you received: 1101
Thanks Sir
please try and LAB CT ver 6.9 Revision 006860 info
has a lot changes in codetools source.
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

Problem with the Codetools 4 years 8 months ago #13555

  • LEE Haayoung
  • LEE Haayoung's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
It seems to work fine!

Thank you for your hard work.

Please Log in or Create an account to join the conversation.

Problem with the Codetools 4 years 8 months ago #13557

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4511
  • Thank you received: 1101
Thanks Sir
for your report, it's critical for us.
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1