Forum
× General discussions, feature requests for CodeTyphon Project and discussions that don't fit in any of the other specific CodeTyphon forum categories.

Question Problem with the Codetools

  • LEE Haayoung
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 6 days ago #13552 by LEE Haayoung
Problem with the Codetools was created by LEE Haayoung
Hello.

I can't get auto-completion work properly.
Please check this out.

At least, It was OK with version 6.4.

# problem

"identifier not found" error often showed up.

# environment
CT 6.8, 6.7, 6.6, 6.5
Windows 10 64bit

# To reproduce the problem

1. Create a new "Application" project

2. Place three buttons

3. Add click events

4. In the 3rd event, try to use auto completion function(check the attachments)
Attachments:

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 week 6 days ago #13553 by Sternas Stefanos
Replied by Sternas Stefanos on topic Problem with the Codetools
Thanks Sir
please try and LAB CT ver 6.9 Revision 006860 info
has a lot changes in codetools source.

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • LEE Haayoung
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 week 5 days ago #13555 by LEE Haayoung
Replied by LEE Haayoung on topic Problem with the Codetools
It seems to work fine!

Thank you for your hard work.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 week 5 days ago #13557 by Sternas Stefanos
Replied by Sternas Stefanos on topic Problem with the Codetools
Thanks Sir
for your report, it's critical for us.

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.