Welcome, Guest
Username: Password: Remember me
Components and Libraries for Database Development, discussions, problems and suggestions
  • Page:
  • 1

TOPIC:

Zeos dbo Problem 5 years 1 month ago #13207

  • Joao Barbosa
  • Joao Barbosa's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 38
  • Thank you received: 1
Hi , i upgraded to ct 6.7 and now the zeos components error, i.e unsupported database characterset "NONE" found!
Dump your database and recreate it with a "stable" characterset. when inspecting zeos connection component the version is 7.3.0-alpha, how can i revert back to a stable version of zeos components .
I tried both typhon32 and 64, do the same, also tried friebird 2.5 no success.
I use win10, CT 6.7 and firebirb 3.0.
Used to work in previous ct version . i am including a small test app. Please help

File Attachment:

File Name: TestTyphon...3-03.zip
File Size:637 KB
Attachments:

Please Log in or Create an account to join the conversation.

Zeos dbo Problem 5 years 1 month ago #13212

  • Matis A.
  • Matis A.'s Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 1057
  • Thank you received: 148
Sir
we use for CT only trunk ZEOS version
but you can use/try and these:

1) ZEOS 6.6.1 form Lab CT 6.6
2) ZEOS old version 7.20-4
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.

Zeos dbo Problem 5 years 1 month ago #13213

  • Joao Barbosa
  • Joao Barbosa's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 38
  • Thank you received: 1
Hi, Thank you,
using the zeos 6.62.from lab CT 6.6 worked , did not try zeos old version 7,20-4
Did you manage to test with with new zeos the component verison reports as 7.3.0-alpha

Please Log in or Create an account to join the conversation.

Zeos dbo Problem 4 years 1 week ago #14571

  • Joao Barbosa
  • Joao Barbosa's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 38
  • Thank you received: 1
Please refresh my mind how do i revert back to zeos 6.6.1 as the zeos on the latest upgrade 7.0 ct does not open db connection

Please Log in or Create an account to join the conversation.

Zeos dbo Problem 4 years 1 week ago #14572

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4507
  • Thank you received: 1100
Just replace

C:\codetyphon\typhon\components\pl_ZeosDBO

with the pl_ZeosDBO version you want
PilotLogic Architect and Core Programmer
The following user(s) said Thank You: Joao Barbosa

Please Log in or Create an account to join the conversation.

Last edit: by Sternas Stefanos.

Zeos dbo Problem 4 years 5 days ago #14576

  • Joao Barbosa
  • Joao Barbosa's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 38
  • Thank you received: 1
Thank You, I decided to go for ct lab version 7.10 and zeosdo works properly

Please Log in or Create an account to join the conversation.

Zeos dbo Problem 4 years 4 days ago #14577

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4507
  • Thank you received: 1100
Thanks Sir
have fun
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1