Welcome, Guest
Username: Password: Remember me
Lab CT Version, news, test results, new features request and suggestions

TOPIC:

CT LAB ver 8.20 10 months 1 week ago #18001

  • Matis A.
  • Matis A.'s Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 1067
  • Thank you received: 151
Thanks Sir.
Have fun...
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.

CT LAB ver 8.20 9 months 2 weeks ago #18026

  • Seagate BP
  • Seagate BP's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 16
  • Thank you received: 0
Hello, sir
I have a little problem, the status bar disappears when I use TMainMenu
Thank you in advance
Regards
 
Attachments:

Please Log in or Create an account to join the conversation.

CT LAB ver 8.20 9 months 2 weeks ago #18028

  • Matis A.
  • Matis A.'s Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 1067
  • Thank you received: 151
Thanks Sir
A quick fix,
need more tests.....

1) Replace
C:\codetyphon\typhon\ide\ct_emb_formeditor.pas
with the attach file.

2) Rebuild TyphonIDE

and please report.


 
PilotLogic Core Programmer
The following user(s) said Thank You: Seagate BP

Please Log in or Create an account to join the conversation.

Last edit: by Matis A..

CT LAB ver 8.20 9 months 2 weeks ago #18030

  • Seagate BP
  • Seagate BP's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 16
  • Thank you received: 0
Thanks Sir,
Works like a charm.
Best regards
 
Attachments:

Please Log in or Create an account to join the conversation.

CT LAB ver 8.20 9 months 2 weeks ago #18031

  • Matis A.
  • Matis A.'s Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 1067
  • Thank you received: 151
Thanks Sir
have fun.
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.