Forum
× Components and Libraries for Reports Development, discussions, problems and suggestions

Question fpReport in version 6.30 not working

  • Theo Kamphuis
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
1 year 7 months ago - 1 year 7 months ago #11101 by Theo Kamphuis
fpReport in version 6.30 not working was created by Theo Kamphuis
Nice that fpReport is added to version 6.3 but I have a problem by designing a report in the designer. I can add a page and a band (title band) but It is not possible to add an element, such as a memo, Shape, Checkbox or Image.

Regards,

Theo Kamphuis
Last edit: 1 year 7 months ago by Theo Kamphuis.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 year 7 months ago #11102 by Sternas Stefanos
Replied by Sternas Stefanos on topic fpReport in version 6.30 not working
Thanks Sir
we will check and fix this

PilotLogic Architect and Core Programmer
The following user(s) said Thank You: Theo Kamphuis

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 year 4 months ago #11475 by Sternas Stefanos
Replied by Sternas Stefanos on topic fpReport in version 6.30 not working
Sir finally we fix
the problems in pl_FortesReport

PilotLogic Architect and Core Programmer
Attachments:

Please Log in or Create an account to join the conversation.